Main Disk Failure (/dev/sda) Sunday 12th May 2019 15:41:00


Investigating - 2019-05-12 15:41 CST During our routine maintenance of this server we determined it's possible the main hard drive may be failing. We're submitting an inquiry to our data center for further investigation. We will continue to update this incident with further information as we get it.

Fixed - 2019-05-13 14:33 CST - We were able to resolve the backup restore issues. The GitLab service is now back online and functional. Again, we apologize for the extended downtime.

Update - 2019-05-13 11:55 CST - We're experiencing some issues with restoring the backup data. We're reaching out to the GitLab team to see if they have any ideas. We apologize for this extended downtime.

Update - 2019-05-12 17:16 CST - We're in the process of reinstalling software and updates.

Update - 2019-05-12 16:39 CST - We've take a backup of the data and the data center is now provisioning a new drive for us.

Update - 2019-05-12 16:20 CST - We're currently making a backup of all data to prepare for an OS reload and reinstall of the GitLab software.